Word for Research Writing II: Figures and Tables

Last updated: 10/2017 ♦ Shari Hill Sweet ♦ dteditor@nd.edu or 631-7545

1. The Graduate School Template ........................................................................................................ 1
   1.1 Document structure .......................................................................................................................... 1
       1.1.1 Beware of Section Breaks .............................................................................................................. 1
       1.1.2 Order of elements .......................................................................................................................... 2
   1.2 Refresher: The Styles Pane ............................................................................................................... 3
       1.2.1 Style types and usage ...................................................................................................................... 3
       1.2.2 Modifying text styles ....................................................................................................................... 4
       1.2.3 Creating a new text style .................................................................................................................. 4

2. Working with Figures and Tables ....................................................................................................... 6
   2.1 Figures: Best practices ....................................................................................................................... 6
       2.1.1 Insert figures after the end of a paragraph ...................................................................................... 6
       2.1.2 Order of insertion ........................................................................................................................... 6
       2.1.3 Keeping the figure attached to the caption ...................................................................................... 7
       2.1.4 Compress Pictures tool .................................................................................................................. 7
   2.2 Figure numbers and captions ......................................................................................................... 8
       2.2.1 Appendix figures ............................................................................................................................ 9
       2.2.2 Oversized images ............................................................................................................................ 10
   2.3 Creating a Table of Figures .............................................................................................................. 11
   2.4 Working with tables ......................................................................................................................... 12
       2.4.1 Inserting table numbers and titles ................................................................................................. 12
       2.4.2 Table titles vs. Table notes ............................................................................................................ 12
       2.4.3 Working with oversized tables on landscape pages ..................................................................... 13
       2.4.4 Changing the location of page numbers on landscape pages ...................................................... 14
       2.4.5 Continued tables ............................................................................................................................ 16
       2.4.6 Creating a Table of Tables ........................................................................................................... 17

3. Working with Cross-References ....................................................................................................... 18
   3.1 Adding a cross-reference to a figure or table ................................................................................... 18
   3.2 Updating cross-references ............................................................................................................. 19

4. Troubleshooting Figures and Tables ............................................................................................... 19
   4.1 An image imports into the Figures list ............................................................................................. 19
   4.2 A cross-reference displays strange formatting/spacing or changes the alignment of the referencing paragraph .................................................................................................................. 20

5. Glossary ............................................................................................................................................. 20
   5.1 Document sections ............................................................................................................................ 20
   5.2 Document structure .......................................................................................................................... 21
1. The Graduate School Template

This document is a user’s guide for the Graduate School’s Word template for dissertations and theses. The template is backwards compatible to Word 2003, and Graduate School will continue to maintain and update the file for the foreseeable future. If you have suggestions or requests for updates to this file, please contact dteditor@nd.edu to submit your comments to the dissertation and thesis editor.

The Word template maintained by the Graduate School includes:

- Standardized document structure, including pagination aided by section breaks;
- A list of re-programmed native Word text styles and new styles designed to simplify text, figure, and table formatting; and
- Sample/placeholder text

1.1 Document structure

1.1.1 Beware of Section Breaks

Much of the initial structure in this template depends on the use of Section Breaks. Unlike Page Breaks, Section Breaks can be enforced, allowing you to format one part of the document independently of the other parts.

These breaks are usually hidden from view, but you can turn on a formatting view that will reveal elements such as page and section breaks, paragraph breaks, line wraps, tabs, and more. To turn on this view, click the ¶ button on the Home tab, in the Paragraph block immediately to the left of the horizontal styles list.

Before you import any existing text or delete sections from the template, turn on the formatting view. To preserve the integrity of the template, make sure you do not delete any existing Section Breaks. These breaks should appear at the end of the document sections indicated below.

- Title page [section break]
- Copyright page [section break]
- Abstract [section break]
- Front matter [Roman numeral pages; section break]
- Introduction and/or main chapters

If any of the above section breaks are missing, click on the Page Layout tab, and select Breaks, just below the tab itself. Choose Section Breaks-Next Page to add the break.
1.1.2 Order of elements

The Notre Dame dissertation and thesis formatting guide specify the order of elements for the document. More information on these sections can be found in the Glossary.

<table>
<thead>
<tr>
<th>Page</th>
<th>Required/Optional</th>
<th>Pagination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title page</td>
<td>Required</td>
<td>Page I (hidden)</td>
</tr>
<tr>
<td>Copyright</td>
<td>Optional</td>
<td>Neither counted nor numbered</td>
</tr>
<tr>
<td>Abstract</td>
<td>Dissertation = required; master’s thesis = optional</td>
<td>Neither counted nor numbered</td>
</tr>
<tr>
<td>Dedication</td>
<td>Optional</td>
<td>If included, page ii</td>
</tr>
<tr>
<td>Contents</td>
<td>Required</td>
<td>If a dedication exists, page iii</td>
</tr>
<tr>
<td>Figures</td>
<td>Required if 5 or more figures exist</td>
<td>Continue front matter pagination</td>
</tr>
<tr>
<td>Tables¹</td>
<td>Required if 5 or more tables exist</td>
<td>Continue front matter pagination</td>
</tr>
<tr>
<td>Preface</td>
<td>Optional</td>
<td>Continue front matter pagination</td>
</tr>
<tr>
<td>Acknowledgments</td>
<td>Optional</td>
<td>Continue front matter pagination</td>
</tr>
<tr>
<td>Abbreviations/Symbols</td>
<td>Optional</td>
<td>Continue front matter pagination</td>
</tr>
<tr>
<td>Chapter 1</td>
<td>Required</td>
<td>Begins main text pagination at page 1</td>
</tr>
<tr>
<td>Appendix A²</td>
<td>Optional</td>
<td>Continue main text pagination</td>
</tr>
<tr>
<td>Bibliography/References</td>
<td>Required if each chapter does not end with a references subheading</td>
<td>Continue main text pagination</td>
</tr>
</tbody>
</table>

¹ Additional lists can be added if the author and advisor think it useful — Schemes, Maps, Illustrations, Examples, Equations, and so on.

² Some disciplines may prefer to reverse the order of the Appendix chapters and Bibliography.
1.2 Refresher: The Styles Pane

If you click on the Home tab in Word, you’ll likely see a scrolling list of text styles in the Styles block to the right of the screen. If you click on the tiny pop-out button in the lower right corner of this block, you can open a full list of available styles that may be a little easier to navigate.

To display the Styles pane on a **Windows** computer:

1. Click the **Home** tab, if necessary.
2. In the **Styles** block, click the tiny “expand” arrow in the lower right corner of the group to open the Styles Pane.

To display the Styles pane on a **Mac**:

1. Click the **Home** tab, if necessary.
2. Find the scrolling list of styles toward the right of the document window, and click the Styles Pane button at the right.

1.2.1 Style types and usage

When viewing a text style in the Styles Pane, you can determine the type of style-based on icon to the right of the name, usually ¶, a, or ¶a.

- ¶ indicates a paragraph-level style. To apply this type of style, click your mouse inside a paragraph, then click on the style name to apply those settings to the entire paragraph. You do not need to highlight text unless you’re applying a style to multiple paragraphs. These styles can control spacing, alignment, indent, tabs, font color, font size, font decoration, borders, etc.

- a indicates a character-level style. You must highlight the exact text you wish to affect, then click the style name to apply. These control only font-level settings: font, color, size, bold, italics, underline, super/subscript, etc.
• ¶a indicates an advanced “linked paragraph/character” style, which allows for layering a (e.g., overlaying “Figure title” on top of “Figure caption”).

For the purposes of this session, we will primarily be interested in paragraph-level styles.

1.2.2 Modifying text styles

Styles are ready to apply as soon as you open a new document based on a template. If you wish to modify the settings on a style:

• Open the Styles Pane to find the desired style name.

• Click on the style type icon (¶, a, or ¶a).

• Select Modify from the menu, and adjust the settings accordingly.

• If you wish to save the modifications back to the source template, click the “New documents based on this template” option (Windows) or “Add to template” option (Mac) at the bottom of the dialogue window.

Windows:

Mac:

• The next time you save the document, Word will ask you to confirm that you wish to save your modifications to the source template. Click OK to confirm.

1.2.3 Creating a new text style

In addition to modifying existing styles, you can create your own styles, and choose whether to add them to a template.

• Open the Styles Pane, as above.

• On a Windows computer, find three buttons at the very bottom of the Pane. Click on the New Style button at the bottom-left of the pane.
On a Mac, look for the New Style button at the top of the Style Pane, just below the current style display.

- Enter a name and select a style type (Paragraph, Character, or Linked).
- If you want the style to inherit settings from an existing style, set the “Style based on” option. Tip: Setting this to “Normal” will allow the new style to inherit any baseline changes to your default paragraph text, such as blanket updates to the preferred font in use.
- If you are creating a paragraph style, you can also define a default style to apply to the next paragraph or object after the paragraph (for example, if you’re creating a style to apply to inline figures, the very next style in use should be “Figure caption” — because under normal circumstances, there should not be anything between a figure and its caption).
- You can dig a little deeper into the styles to affect settings like fonts, borders, and so on by using the format button at the lower left, depending on your style type.
- Again, if you wish to save the modifications back to the source template, click “new documents based on this template” near the OK button.
2. Working with Figures and Tables

For the purposes of a Notre Dame dissertation or thesis, a table refers to data displayed in a structure of rows and columns. Figures can include charts, graphs, diagrams, photographs, drawings, maps, blueprints, and so on — although students are welcome to create new labels (and new lists in the front matter, and new text styles to handle that particular caption equivalent) for any type of image.

2.1 Figures: Best practices

2.1.1 Insert figures after the end of a paragraph

Although it is possible to flow text around an image, the Graduate School requires a simpler approach that is less prone to causing errors and spacing/text-flow anomalies.

Figures should always appear after the end of the paragraph in which they are first referenced. If the referencing paragraph ends high on the page, and there isn’t enough room to fit the figure and caption together on that same page, you may either leave the rest of the page blank, or continue the text flow until you reach a natural paragraph end on that page. The figure should then be inserted at the top of the next page.

Do not interrupt a paragraph, or worse, a sentence, to insert a figure.

2.1.2 Order of insertion

To minimize potential glitches\(^3\) with the list of figures and/or cross-references, we recommend the following steps when inserting an image.

1. Place your cursor on a blank line in the text, and navigate to **Insert → Pictures → Picture from File**.

2. Select the image you wish to insert, and then click the Insert button.

3. Your cursor will appear to the right of the image; press Enter to create a paragraph break and move to the line directly below the figure.

4. At the start of the new line, use the **References tab → Caption** mechanism to insert the label and number of the figure (e.g., “Figure 3.2”). You may need to set up the numbering options to refer to Heading 1 to indicate chapter level, and to use a period separator instead of a hyphen.

5. Place your cursor on the line immediately to the right of the image, and apply the style “Figure - keep with caption” to the figure itself.

---

\(^3\) If you experience glitches with images being imported into the list of figures, or in-text cross-references displaying the image or strange formatting, see the troubleshooting tips in section 4.
6. Place your cursor in the caption, and apply the style “Figure caption” to the paragraph.

Figures inserted as in-line with text items — that is, figures inserted with the cursor located in a blank paragraph line — can also take advantage of paragraph-level formatting styles.

2.1.3 Keeping the figure attached to the caption

As you write, your images may be pushed down the page, and occasionally become separated from their captions. There are a few ways you can prevent this — for example, you could place the figure and caption in a single table cell, and use the Table Properties dialogue to prevent that single “row” from breaking across pages. But there are no easy shortcuts for creating tables with that setting ... and we’re focusing on styles in this class, so we’ll try that approach.

To begin, ensure that your figures have a consistent centered alignment and spacing, and always stay attached to their captions.

1. Find any in-line figure in the document; click on the figure, or in the space to the right of the figure, and apply the style “Figure - keep with caption” to the image itself.

2. Press Enter, leave your cursor on this new blank line, and insert your caption label and text as normal.

2.1.4 Compress Pictures tool

If you’re working with large figures, or just a lot of figures, you may wish to use Word’s built-in image compression tool to reduce the size of your Word file and the amount of memory required to work with your file.

1. Click on any image in the document; you should see the Picture Tools: Format tab open automatically in the menu ribbon.

2. In the Adjust block to the left of the Picture Styles scroll menu, look for Compress Pictures, or an icon of a picture with arrows pointing inward at each corner.

3. Under “Compression options,” tell the software whether to compress all pictures (recommended), or apply this change only to the selected image.

4. To reduce file size and increase performance further, you can also Delete any areas of the image that you cropped with Word’s cropping tool. This will not affect the original file if you used the basic Insert → Pictures tool, or
copy and paste. *If you used the Insert → Pictures → Link to File or the Insert and Link option, please test this function with a copy of an image rather than the original.*

5. Under “Target output,” select Print (220 ppi) for the best balance of image quality and memory usage:

6. Click OK.

7. Save your file.

### 2.2 Figure numbers and captions

Much like chapter titles and subheadings, Word can insert and monitor figure numbers for you.

1. After you type in your caption, place the cursor at the beginning of the paragraph; from the References tab, choose Insert Caption in the Captions block.

2. In the Caption dialog box, from the Label: dropdown menu, choose Figure, if necessary. **NOTE:** Make sure “Exclude label from caption” is NOT checked.
3. Then click the **Numbering** button.

4. In the Caption Numbering dialog box:
   - Choose **1, 2, 3...** as the **Number Format**
   - Check **Include Chapter number**
   - **Use separator = . (period)**

5. Click OK, then click OK again. The Figure number will be inserted in the document.

6. Add a space between the figure number and the caption, if necessary.

7. Note that Word has applied its own default “Caption” style to the caption, which does not meet the requirements for the Graduate School text properties. Leave your cursor in the caption, and apply the **Figure caption** style to the paragraph.

8. **Save** the file.

### 2.2.1 Appendix figures

Because appendix figures (and tables) cannot refer back to Heading 1 in the numbering scheme, you’ll need to set up separate labels for items that are in an appendix.

1. After you insert the figure and apply “Figure - keep with caption” to the image, press enter to add a new line below the figure.

2. At the beginning of the paragraph; navigate to the **References** tab, and select **Insert Caption** in the **Captions** block.

3. Click the **New Label** button in the Insert Caption dialog box.

4. Type: **Figure A.** as the new label.

5. Click **OK to accept the new label**, then click **OK** again to exit the **Insert Caption** screen.

6. Apply the **Figure caption** style to the figure number and title.

7. **Save** the file.
2.2.2 Oversized images

If an image or caption is so large that both cannot be contained fully on a single page, treat the image as an oversized figure. In this case, the caption always comes first, followed by the figure.

1. Insert a page break at the end of the paragraph preceding the figure.

2. On the following page, insert the caption as usual.

3. Use manual returns above the caption to bring it roughly to the center of the page, and apply the Figure Caption style. No other content should appear on this page.

4. Insert a page break below the caption.

5. Insert the figure as an inline object, as normal.

6. Apply Centered Text (title page) paragraph style to the figure. (Because the figure follows the caption in this instance, we don’t want to use the Figure – Keep with Caption style to connect the set.)

7. Use manual returns above the figure to bring it roughly to the center of the page, if necessary. No other content should appear on this page.

8. Insert a page break below the image if applicable.

9. Resume the chapter content at the top of the next page.

Note: Figures and captions must always share the same orientation. If your figure will be read in landscape orientation, the figure caption should also appear on a landscape page (example below). See 2.4.3 Working with oversized tables on landscape pages for instructions on working with landscape pages.
2.3 Creating a Table of Figures

The Figures list already exists in the template; if you’re using “Figure caption” style to feed that list, you should be able to skip to the update section, next. If something goes awry with your list of figures, this is how you can re-create it.

1. Navigate to the list of figures in the front matter, following the table of contents. Delete any existing content (beware of Section Breaks!), then make sure your cursor is on a blank line below the title, FIGURES.

2. In the References tab, find the Captions group and choose Insert Table of Figures.

3. In the Table of Figures dialog box:
   - Check Show page numbers
   - Check Right align page numbers
   - Uncheck Use hyperlinks
   - Tab leader = dot (......)

4. Under Caption labels, choose None. In this case, we want our Figures list to include all figures in the appendices — searching by label will only return figures in the main body of the text.

5. Click the Options button, check Style, and then select Figure caption as the style Word will identify and bring back to the list of Figures.

6. Click OK to accept the changes, then OK again to exit the dialogue.

**Remember:**
The caption must have the “Figure caption” style applied for Word to find the caption and include it in the list. If you rely on the “Figure ” label, you’ll miss anything that’s in an appendix.
7. If you didn’t delete the old Figures list ahead of time, Word will usually highlight the old content, and ask you to verify that you really want to replace the old list. In this case, you want to say yes.

8. **Save** the file.

### 2.4 Working with tables

#### 2.4.1 Inserting table numbers and titles

Tables are typically placed after the paragraph in which they are first mentioned. Like Figures, Tables should not appear within a paragraph, or within a sentence. If you cannot fit the entire title and table set on the same page, refer to the Continued tables instructions.

Also, like the Figures, there is an order to inserting tables and titles to minimize potential errors.

1. Place your cursor on a blank line in the text; type the main title of the table in standard sentence- or title-style capitalization, then press Enter.

2. On the second line, navigate to **Insert → Table** (or, if inserting from an Excel sheet, you could use the **Insert → Text block → Text from file** tool).

3. Create or insert your table as necessary. (Remember, you can use the various “Table Data” styles to standardize the formatting within all of your tables.)

4. Move your cursor back to the beginning of the table title, and click to insert your cursor before the first word of the main title.

5. Use the **References tab → Caption** mechanism to insert the label and number of the table, as outlined in section 2.2 (e.g., “Table 3.2”). You may again need to set up the initial numbering options to refer to Heading 1 to indicate chapter level, and to use a period separator instead of a hyphen.

6. Once you insert the table label and number, Word will again apply its default “Caption” style to the entire title. Leave your cursor between the table number and main title, then press **SHIFT + ENTER** to wrap the main title to a new line.

7. With your cursor still in the title, apply the style “Table Title” to the paragraph.

#### 2.4.2 Table titles vs. Table notes

In a dissertation or thesis, the Graduate School makes a firm distinction between figure captions, table titles, and table notes. While captions and notes can be wordy and contain detailed information about the image or table above, a Table title is always brief, much like a chapter title, and never includes terminal punctuation or multiple sentences.
Do not allow table notes to become separated from their tables.

1. Simplify the title if necessary, and move extraneous descriptions, strings of variable definitions, etc. to a new blank line, immediately below the table.

2. Preface the note with either “NOTE: ” or “SOURCE: ” depending on the content of the note.

3. With your cursor still in the text of the note, apply “Table note” style.

4. Save the file.

2.4.3 Working with oversized tables on landscape pages

Sometimes a Figure or Table will not fit well on a normal portrait-oriented page, and needs to re-oriented to a landscape page. The normal formatting requirements apply, but the change in orientation requires a few extra steps.

To accomplish this, we begin by using Section Breaks before the Table title and after the Table or Table note.

1. Place your cursor at the end of the paragraph or content that appears immediately before your Table title. Press Enter to create a new blank line.

2. Insert a Next Page Section Break (Page Layout > Breaks > Section Breaks > Next Page).

3. Create a new blank line immediately following the Table or Table note, and insert another Next Page Section Break.

4. In the Header & Footer Tools → Design tab, break the “Link to Previous” settings within the new Table section, and in the section the follows immediately after the Table.

5. Click somewhere on the sectioned-off Table, and change the page orientation to landscape (Page Layout > Orientation > Landscape).
6. Insert the title, Table, and Table label as indicated in section 2.4.1.

7. Remember to check page numbers for consistency after any page break is inserted — Word likes to cause new sections to start over at page 1..

8. **Save** the file.

2.4.4 Changing the location of page numbers on landscape pages

When landscape orientation pages are used, the page numbers will be in the wrong place. Moving them back to the right place requires some manipulation.

To accomplish this somewhat tedious task, follow these steps carefully:

1. Place the cursor on the first landscape page.

2. Double-click the page number to open the footer.

3. **Very Important!** Check the footer (and header) of the landscape page and the page immediately following it to make sure the **Link to Previous** option is not active in either of these pages.

4. Place the cursor back in the footer on the first landscape page.

5. Select the page number in the footer and cut it (**Ctrl+X**).

6. From the **Insert** tab, click the **Text Box** button in the **Text** block to the right of the menu, and then choose **Draw Text Box**.

7. With your cursor still in the Footer, draw a text box to the left of the table, roughly between the divisions for the Header and the Footer (as shown below).

![Text Box](image)

8. **Paste** the page number into the newly created text box.

9. With your cursor still in the text box, click the **Text Direction** dropdown box and select **Rotate all text 90°** to rotate the text to its proper position, facing outward from the table.
10. **Center align** the page number in the text box (from the **Home** tab, click the **Center** button).

11. Expand the text box from just below the header to just above the footer (as shown below).

12. Double-click on the border of the textbox.

13. To remove the line around the box, from the **Shape Styles** group, choose **Shape Outline**. Then choose **No Outline**.

14. From the Design tab, click **Close Header and Footer** button (Header & Foot Tools > Design tab).

15. **Save** the file.
2.4.5 Continued tables

When a table is too long to fit entirely on one page (with its title), you may either try shrinking the interior font slightly — if that’s enough to fit the table on one page — or you may section breaks and a different first page header to control the continued portions of the table.

In a dissertation, there are special requirements for a continued table. The usual rules apply as far as the numbering, title, width, etc. In addition, the author must remember to:

- Repeat the table number on every subsequent page of the table; and
- Repeat the column row heading on every subsequent page of the table.

Let’s say Table A.1 is not only too wide to fit on a landscape page, but it’s also too long to fit entirely on one page. To transform it into a continued table, we’ll follow steps similar to the earlier exercise for inserting the header in page two of the Abstract.

First, repeat the steps to section off the continued table:

1. **Repeating table number.** From the Page Layout tab, insert a Section Break just prior to the Table title and just after the end of the table (or table notes, if applicable). For this exercise, it doesn’t appear to matter whether you insert a Next Page or Continuous break.

2. Double-click in the header area of the page containing the beginning of the table; in the Header and Footer Tools, look for an option for “Different First Page” and check that box. This allows you to treat the first page of this section differently than the rest of the section.

3. Once that’s checked, click the highlighted “Link to Previous” button to break the link between the previous text section and the table section. Then go to the next section’s header and footer, and likewise break the links pointing back to the Table.

Now we’ll address the continued title and the column headings that must repeat:

4. Navigate back to the second page of the extended table. In the header, type in “Table A.1 (Continued)” and apply the Table Title (Continued) style from the style list. You should now see the continued “title” in the header of every page after the first page of the table.
5. **Repeating column headings.** Navigate back to the beginning of the table and highlight the very first row (the column headings). Right-click on this row, and choose “Table Properties” from the pop-up menu.

6. On the Row tab, you’ll see two checkboxes under Options — check the box that allows the row you’ve highlighted to “Repeat as header row at the top of each page.”

![Table Properties](image)

7. Finally, don’t forget to re-check the page numbers after every new section break; they may want to restart at 1. If so, double-click on the page number and use the “Format page numbers” button in the Header/Footer Tools to tell Word to continue numbering from the previous section.

You should end up with a continued title on every page of the table after the first, and column headings row on every page.

### 2.4.6 Creating a Table of Tables

Like the table of Figures, this list should already exist in your template. If you need to re-insert the list, here are the instructions.

1. Highlight all content within the table of Tables, and delete it; leave your cursor on the first blank line below the word **TABLES**.

2. From the **References** tab, choose **Insert Table of Figures**.

3. From the **Table of Figures** tab,
   - **Check** Show page numbers
   - **Check** Right align page numbers
   - **Uncheck** Use Hyperlinks
For *Caption labels*, choose **None**. Like the figures earlier, the Table of Tables will not display any tables found in the appendices if you search only by label.

4. Click the **Options** button, check **Style**, and then select **Table Title** style.

6. Click **OK**, then click **OK** again.

7. **Important!** Click **No** in the message box that appears, so the Table of Tables does not replace the Table of Figures. Word uses the same mechanism for both list.

8. **Save** the file.

---

### 3. Working with Cross-References

If you use styles, inserted captions, or automatic numbering of any kind, you can use Word to keep track of your in-text references to these items, as well. For example, let’s say you want to create a linked reference to heading 2.1. You can manually type the phrase “See section 2.1” in the main text, but if you insert a new heading before the current 2.1, you’ll need to find every manually typed reference to heading 2.1 and update the number. Rather than searching the text for outdated references, let Word do the work for you.

#### 3.1 Adding a cross-reference to a figure or table

Since we’ve asked Word to auto-number our figure captions and table titles, we can use that function to create an in-text cross-reference.

1. Place your cursor where you want to insert a reference to a figure or table.

2. Go to the **References** tab and choose **Cross-reference** from the **Captions** block.
3. Under Reference type, change the setting to your desired object type. Note: if your reference is to an object in an appendix, you may need to select that specific label type, such as “Figure A.”.

4. Under Insert reference to, change the setting to “Only label and number”. If that’s all you wish to insert. (Available options may vary depending on your version of Word.)

5. Select the target object for the reference.

6. Click the Insert button.

Using the steps above, you can insert linked references to figures, tables, schemes, equations, headings, or any other numbered item into your main paragraph text.

3.2 Updating cross-references

If you only have a small handful of cross-references, you can update them manually by right-clicking on the reference embedded in your text, and choosing “Update field”.

Alternatively, if you have a lot of references in your text, you may not want to update each one in turn. In this case, you can update all of the links in your document at once.

1. Select all text in the document by pressing CTRL + A or navigating to the Home tab, and choosing Editing, then Select, and Select All.

2. Right-click on any Word-generated field in the document (a cross reference, figure or table number, table of contents, list of figures, etc.).

3. Choose “Update field”.

This begins a mass link update in your document. Word will progress through all of your generated fields, from the Contents list onward, and update every field it encounters. If you have front matter lists, Word will pause at each one to specify whether you’re updating only page numbers or the entire list, just as you would when manually updating these fields. Remember that Word uses the same “Table of Figures” mechanism for the Figures and Tables list; in this document, the list of tables is always the second instance.

4. Troubleshooting Figures and Tables

4.1 An image imports into the Figures list

If actual figures (not just captions) are appearing in the list of Figures in the front matter, go to the original figure source, and make sure:

1. There is a paragraph break between the image and the caption.

2. The image itself does not have the “Figure caption” or “Figure Title” style applied. If the image appears on the same page as its caption, it should be using “Figure - keep with kaption” instead.
4.2 A cross-reference displays strange formatting-spacing or changes the alignment of the referencing paragraph

The image was accidentally inserted inside the caption label. As far as Word is concerned, the image is inside, and thus part of, the caption label itself (i.e., “Figure 1.1”). Word won’t actually import the image itself, but you’ll see a strange line break and usually a space gap where the cross-reference has been inserted.

1. Find the original location of the figure and caption (not the cross-reference).

2. Right-click on the image, and cut the figure where it appears above the caption. Leave your cursor on the now-empty paragraph line, and press the Delete key (PC and Mac) to eliminate the original paragraph line on which the image was inserted. (That line should be presumed part of the errant caption bookmark.)

3. Go up one line to the end of the previous paragraph; place your cursor at the end of the paragraph and press Enter.

4. On the resulting new paragraph line, paste the image back into the document, and apply the "Figure Keep with Caption" paragraph style to this line. [Use the "Centered Text (Title page)" style if you’re working with an oversized image that won’t fit on the same page as your caption.]

5. Find one of the previously errant cross-references, and right-click on the reference, then select "Update Field". If you successfully placed the image outside of the Insert → Caption mechanism this time, the cross-reference should import just the label and number when refreshed.

5. Glossary

5.1 Document sections

Title page ..................... First page of the dissertation or thesis; includes the document title, degree, author name, director name, program, and formal submission month and year

Copyright page ............. Optional statement declaring copyright, public domain, or creative commons status.

Abstract ...................... Required for all dissertations and some master’s theses. A condensed high-level synopsis of the work.

Dedication ..................... Optional page including a brief dedication to an influential person or entity who inspired or helped to shape the author or their work.

Contents ...................... Also referred to as a Table of Contents, this section lists all major chapter, appendix, and section titles that appear following the Contents itself. Chapter-level elements are
required. The template is built to recognize subheadings in numbered chapters and appendices and import those, as well (default import up to Heading 5).

Preface......................... Optional section used to convey editorial method and other information about the writing of this document.

Acknowledgments ....... Optional section used to recognize the people, institutions, and often funding sources who supported the author’s research.

Main text ..................... Introduction, main chapters, and conclusion if applicable. May be divided into Parts, or groups of chapters.

Bibliography.................... Also called References or Works Cited. A list of sources, either alphabetical by author name or a list numbered in order of reference. This section should not include commentary on the content of the chapters or any other notes besides reference sources. Optional if the author has ended each chapter or appendix with a References subheading.

5.2 Document structure

Section breaks ............... A “Next Page Section Break” begins new content at the top of the next page. A “Continuous Section Break” allows the author to begin the next section of content on the same page. Both can be used to treat different areas of the document independently, but to do so the author must first go into the Header and Footer to break the Link to Previous sections. If you see a tag in either the Header or Footer that says “Same As Previous” the link is still active.