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1. The Graduate School Template 
This document is a user’s guide for the Graduate School’s Word template for 
dissertations and theses. The template is backwards compatible to Word 2003, and 
Graduate School will continue to maintain and update the file for the foreseeable 
future. If you have suggestions or requests for updates to this file, please contact 
dteditor@nd.edu to submit your comments to the dissertation and thesis editor. 

The Word template maintained by the Graduate School includes: 

• Standardized document structure, including pagination aided by section breaks;  
 

• A list of re-programmed native Word text styles and new styles designed to 
simplify text, figure, and table formatting; and 
 

• Sample/placeholder text 
 

1.1 Document structure 

1.1.1 Beware of Section Breaks  

Much of the initial structure in this template depends on the use of Section Breaks. 
Unlike Page Breaks, Section Breaks can be enforced, allowing you to format one part of 
the document independently of the other parts.  

These breaks are usually hidden from view, but you can turn on a formatting view that 
will reveal elements such as page and section breaks, paragraph breaks, line wraps, 
tabs, and more. To Show/Hide Formatting, click the ¶ button on the Home tab, in the 
Paragraph block immediately to the left of the horizontal styles list.  
 

 

Before you import any existing text or delete sections from the template, turn on the 
formatting view. To preserve the integrity of the template, make sure you do not delete 
any existing Section Breaks. These breaks should appear at the end of the document 
sections indicated below. 

• Title page [section break] 
• Copyright page [section break] 
• Abstract [section break] 
• Front matter [Roman numeral pages; section break] 
• Introduction and/or main chapters  

If any of the above section breaks are missing, click on the Page Layout tab, and select 
Breaks, just below the tab itself. Choose Section Breaks-Next Page to add the break. 

mailto:dteditor@nd.edu
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1.1.2 Order of elements 

The Notre Dame dissertation and thesis formatting guide specify the order of elements 
for the document. More information on these sections can be found in the Glossary. 

 
Page Required/Optional Pagination 

Title page Required Page I (hidden) 

Copyright Optional Neither counted nor 
numbered 

Abstract Dissertation = required; 
master’s thesis = optional 

Neither counted nor 
numbered 

Dedication Optional If included, page ii 

Contents Required If a dedication exists, page 
iii 

Figures Required if 5 or more 
figures exist 

Continue front matter 
pagination 

Tables1 Required if 5 or more 
tables exist 

Continue front matter 
pagination 

Preface Optional Continue front matter 
pagination 

Acknowledgments Optional Continue front matter 
pagination 

Abbreviations/Symbols Optional Continue front matter 
pagination 

Chapter 1 Required Begins main text 
pagination at page 1 

Appendix A2 Optional Continue main text 
pagination 

Bibliography/References Required if each chapter 
does not end with a 
references subheading 

Continue main text 
pagination 

 

 

                                                             
1 Additional lists can be added if the author and advisor think it useful — Schemes, 

Maps, Illustrations, Examples, Equations, and so on. 

2 Some disciplines may prefer to reverse the order of the Appendix chapters and 
Bibliography. 
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1.2 Navigating Text Styles 
By default, new files in Word are based on the “Normal” template. You may have 
noticed a list of styles across the top that includes names like Normal, Heading 1, 
Heading 2, and so on. The Graduate School has reprogrammed many of the default 
styles and added several more to simplify the formatting process. 

1.2.1 The Styles Pane 

If you click on the Home tab in Word, you’ll likely see a scrolling list of text styles in the 
Styles block to the right of the screen. If you click on the tiny pop-out button in the 
lower right corner of this block, you can open a full list of available styles that may be a 
little easier to navigate.  

To display the Styles pane on a Windows computer: 

 Click the Home tab, if necessary. 

 In the Styles block, click the tiny “expand” arrow in the lower right corner of 
the group to open the Styles Pane.  

 
 

To display the Styles pane on a Mac: 

 Click the Home tab, if necessary. 

 Find the scrolling list of styles toward the right of the document window, 
and click the Styles Pane button at the right.  

 
 

1.2.2 Style types and usage 

When viewing a text style in the Styles Pane, you can determine the type of style-based 
on icon to the right of the name, usually ¶, a, or ¶a. 

• ¶ indicates a paragraph-level style. To apply this type of style, click your mouse 
inside a paragraph, then click on the style name to apply those settings to the 
entire paragraph. You do not need to highlight text unless you’re applying a 
style to multiple paragraphs. These styles can control spacing, alignment, 
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indent, tabs, font color, font size, font decoration, borders, etc. 
 

• a indicates a character-level style. You must highlight the exact text you wish to 
affect, then click the style name to apply. These control only font-level settings: 
font, color, size, bold, italics, underline, super/subscript, etc. 
 

• ¶a indicates an advanced “linked paragraph/character” style, which allows for 
layering a (e.g., overlaying “Figure title” on top of “Figure caption”). 

 

1.2.3 Modifying text styles 

Styles are ready to apply as soon as you open a new document based on a template. If 
you wish to modify the settings on a style:  

 Open the Styles Pane to find the desired style name. 

 Click on the style type icon (¶, a, or ¶a).  

 Select Modify from the menu, and adjust the settings accordingly. 

 If you wish to save the modifications back to the source template, click the 
“New documents based on this template” option (Windows) or “Add to 
template” option (Mac) at the bottom of the dialogue window.  

Windows:  

  

 
Mac: 

 
 

 The next time you save the document, Word will ask you to confirm that 
you wish to save your modifications to the source template. Click OK to 
confirm. 

 

1.2.4 Creating a new text style 

In addition to modifying existing styles, you can create your own styles, and choose 
whether to add them to a template. 
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 Open the Styles Pane, as above.  

 On the PC, find three buttons at the very bottom of the Pane. Click on the 
New Style button at the bottom-left of the pane.  
 

 
 
On a Mac, look for the New Style button at the top of the Style Pane, just 
below the current style display. 
 

 
 

 Enter a name and select a style type (Paragraph, Character, or Linked). 

 If you want the style to inherit settings from an existing style, set the “Style 
based on” option. Tip: Setting this to “Normal” will allow the new style to 
inherit any baseline changes to your default paragraph text, such as blanket 
updates to the preferred font in use.  

 If you are creating a paragraph style, you can also define a default style to 
apply to the next paragraph or object after the paragraph (for example, if 
you’re creating a style to apply to inline figures, the very next style in use 
should be “Figure caption”). 

 You can dig a little deeper into the styles to affect settings like fonts, 
borders, and so on by using the format button at the lower left, depending 
on your style type.  

 

 
 

 Again, if you wish to save the modifications back to the source template, 
click “new documents based on this template” near the OK button. 
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2. Adding Content 
As mentioned previously, to start using your new template-based file, you can just begin 
writing directly in the file. To bring existing content into the new file, you have three 
primary options: use the Insert function to import text from an external file, use the 
copy and paste method, or link the existing work-in-progress back to the source 
template to update its style classes. The most reliable of these is options is to open a 
new document based on the template, and use the Insert function. 

2.1 Inserting a text file 
 Open a new document based on the dt_template.3  

 Click on the Insert tab on the main ribbon menu. At the far right, you should 
see a “Text” block of menu options:  
 

 

 Click on the tiny “down” arrow to the right of the word “Object” and then 
choose “Text from file.” 

 Find the chapter file you want to insert into the composite document — in 
this case, a chapter you’ve already started — and click on “Insert.” 

If you have applied any of the standard heading styles (Heading 1, Heading 2, etc.) in 
your original chapter file, they will be updated to match the template styles when you 
insert the text. 

2.2 Section breaks vs. Page breaks 
Much of the formatting for this particular document depends on the use of Section 
breaks. Unlike Page breaks, Section breaks can be enforced, and allow you to format 
one section of the document independently of the other sections. In this document, we 
will insert Section breaks between areas of the document that will require different 
headers, footers, or overall page structure. 

 Turn on your formatting view. On the Home tab, click the ¶ character just to 
the left of the horizontal styles list. 

 The dissertation should include a minimum of 3 section breaks:  

o Bottom of the title page 

                                                             
3 If you right-click on the template file and choose “Open,” you will edit the template 

itself. If you double-click on the downloaded template file, you will create a new document based 
on the template, usually called “Document 1” or a similar name by default. 

 To insert a 
text file on the Mac, 
you can also open 
the top Insert menu 
and click on “File.” 
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o Bottom of the copyright statement (optional page) 

o Bottom of the abstract 

o Bottom of the last page of the front matter (just before the main 
chapters begin 

 If any section breaks are missing, click on the Page Layout tab, and select 
Breaks, just below the tab itself. Choose Section Breaks-Next Page to add 
the break. 

 Save the file. 

2.3 Apply your defined styles 

2.3.1 Primary styles that drive the table of contents 

Word will use some styles to identify what belongs on the table of contents, per the 
Graduate School’s settings. 

• Chapter Title (on ToC, not numbered): Major sections that should be listed 
on the table of contents but do not include chapter numbers (i.e. list of 
figures, list of tables, acknowledgments, bibliography) 
 

• Heading 1: Numbered chapter titles 
• Heading 2: Major headings in the numbered chapters 
• Heading 3 +: Secondary headings in the numbered chapters 

 
• Appendix heading 1: Lettered appendix titles 
• Appendix heading 2: Major headings in the appendices 
• Appendix heading 3+: Secondary headings in the appendices 

2.3.2 Other useful styles 

• Bibliography 
• Block quote 
• Centered text (title page) 
• List Bullet 
• List Number 
• Normal 
• Normal (no indent) 
• Verse  

2.3.3 Tips for style usage 

Numbered chapters, appendix titles, and table titles should all begin with just the label 
and number alone on the front line. Do not press Enter to begin the second line of the 
element, though — that will create a new paragraph of that style type. 

To wrap text to a second line, use SHIFT + ENTER, as in the example below. 

 The Chapter 
Title (no TOC) and 
Chapter Title (on 
Toc, not numbered) 
styles are similar, but 
the Chapter Title (no 
TOC) style is used for 
titles that will not be 
included in the TOC. 

Chapter Title (on 
Toc, not numbered) 
style is used for 
titles that will be 
included in the TOC. 
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 Apply the Chapter 1: Heading 1 style to your main-text chapter title; you’ll 
see that Word sets the title in all-capitals, centered, and adds the chapter 
label and number. . 
 

 
 

 Now add a Soft Return, or Line Wrap (Shift+Enter) between the chapter 
number and the main title to wrap the title to a new line without creating a 
new instance of Heading 1. 
 

 

If your major chapter/section titles do not appear to include automatic spacing above 
the title, see section 4.1. 

2.3.4 Footnote separator lines 

Word by default will insert a line above the footnotes section on each page. There will 
usually be a short line for footnotes that originate on the same page, and a longer line 
the width of the text column to indicate that a footnote originated on, or continues 
from, a previous page. 

The footnote separators should align with the left text margin. If they appear to be 
indented, you can realign the separators by following these steps.  

 Change to Draft view (View tab > Draft) 

 Click References (tab) > Show Notes 
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 From Notes Pane Footnotes dropdown, select Footnote Separator 

 Press Backspace once to delete the tab 

 Select Footnote Continuation Separator 

 Press Backspace once 

 Change to Print Layout  (View tab > Print Layout 

You should see the separator lines now begin at the left margin, as desired. 

2.4 Headers and Footers 
The page numbers and abstract header should be preset in the template — as long as 
the section breaks remain intact. If you accidentally delete one, this is how you reset the 
correct options. 

2.4.1 Abstract, header and footer 

In the template, these settings are already in place; if you accidentally delete one of the 
Section Breaks before or after the abstract, this is how you reinstate the break and the 
special settings that apply only to the abstract.  

 Turn on the formatting view on the Home tab so you can see where the 
missing Section Break needs to be reinserted.  

 Navigate to the first page of the Abstract and double-click anywhere in the 
header to open the Header & Footer Tools → Design menu nav. 

At the far right of the header space, you should see a tab that says Same as 
Previous:.  
 

 
 
This means the Link to Previous option is active in the Header & Footer 
Tools tab: 
 

  

 Click the highlighted Link to Previous mechanism to “break the link” to the 
previous section (Header & Footer Tools → Design → Navigation block). 
 

 You’ll need to break this Link to Previous setting multiple times:  

o Header, Section A (the abstract, in this example) 



 

10 

o Footer, Section A 

o Header, Section B (the dedication page, in this example) 

o Footer, Section B 

2.4.2 Different first page (within a Section) 

To complicate matters further, let’s say we want to have the very first page of the 
section to have a different header than the rest of that section. This happens in the 
abstract. 

The first page of the abstract contains the abstract title and the author name. 
Subsequent pages of the abstract do not include the author’s name, so we need to add 
the name into a header — but only on the secondary abstract pages. 

Again, this is already set in the posted template, but you may need to re-create it if you 
accidentally delete a Section Break. 

 With your cursor in the header of the abstract, navigate to Header & Footer 
Tools and look for the Navigation and Options blocks. 

 Check the box that allows for a Different First Page, then turn off Link to 
Previous (as above) in both the first page header and footer, and the 
secondary header and footer within the abstract.  
 

 

 With your cursor in the Header of the secondary abstract section, type in 
the author’s name (i.e., your name as it appears on the title page) at the 
right margin, and apply the Header style, if necessary. 
 

 

 Click the Close Header and Footer button to close the Header and Footer 
view (Header & Footer Tools > Design tab). 
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Or, simply double-click somewhere on the main body of the document to 
exit the Header & Footer Tools.  
 
The header should appear only on the second page of the abstract. 

 Save the file. 

2.4.3 Front matter pagination 

The first page after the abstract should begin pagination with page ii. Again, this 
structure is already in place in the posted template, but you may need to recreate it if 
the Section Break at the end of the abstract goes missing. 

 Navigate back to the page immediately following the abstract — in this case, 
usually the dedication — and click somewhere on the text of that page.  

 Double-click at the bottom of the page to enter the Footer area. 

 Make sure the Link to Previous button is not selected in the footer of the 
Dedication page. 

 Click the Page Number button from the Header & Footer group. 

 Select Current Position from the drop-down menu and select Plain Number 
(first option). A page number is inserted.  

 Click on Page Number from the Header & Footer group and choose Format 
Page Numbers. 

 In the Page Number Format dialog box: 

o Number format = i, ii, iii... 

o Page numbering, Start at: = ii 
 

 

 If your page 
numbers are 
indented, or using 
the wrong font, you 
can modify the 
Footer and Page 
Number styles to 
correct the issue 
throughout the 
entire document. 
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 Click OK. 

 Format the remaining front matter page numbers using the Continue from 
Previous Section option if necessary.  

 

2.4.4 Main text pagination  

The first page of your main text should be page 1. If the Section Break at the end of the 
front matter has gone missing, you may need to recreate the chapter footer settings.  

 Repeat steps 1–6 above.  

 In the Page Number Format dialog box: 

o Number format = 1, 2, 3... 

o Page numbering, Start at: = 1 

 Click OK. 

 Format the remaining main body page numbers using the Continue from 
Previous Section option if necessary.  

 Once all the page numbers are formatted properly, click the Close Header 
and Footer button (Header & Footer Tools > Design tab). 

 Save the file. 

Remember: 

o Front matter format = i, ii, iii .... The title page is counted, but not 
numbered, so this section should number consecutively from the 
Dedication (beginning with page ii) until the end of the front matter. 

o Body of paper = 1, 2, 3, ... Beginning with the Introduction/Chapter 1, 
the main body should number consecutively beginning with page 1. 

2.5 Table of Contents (ToC) 

2.5.1 Creating the Contents page 

The table of contents appears after the dedication page or after the abstract, if the 
dedication page is not included. Like the pagination and abstract header, these settings 
should already be in place when you download the template. If it does not appear to be 
updating correctly, this is how you rebuild the table. (See the next page for a rundown 
of the applied styles for which the ToC will be searching. 

 Click the cursor in the table of contents; the list should highlight in gray. 

 Right-click on the highlighted text, and select Edit Field. 

The Contents 
list is entirely driven 
by the use of styles; 
if something is on 
your list that should 
not be (or vice 
versa), always check 
the style used to 
see whether it’s 
one that populates 
the Contents. 
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 Click the Table of Contents button to edit the settings. 

 On the Table of Contents tab 

o Check Show page numbers 

o Check Right align page numbers 

o Make sure that the Use Hyperlinks box is unchecked 

o Tab leader = dot (......)  is selected. 
 

 

 If necessary, change the Formats setting to From Template.  
 

 Click the Options button. The Table of Contents Options dialog box opens. 
 

 

 In this dialog box, you can choose which styles are included in the Table of 
Contents and which level they are. Add the level number, if necessary. Make 
sure the following are the only styles chosen. Remove any from the dialog 
box that are not included in the list below. 

Style Name Level 
Appendix heading 1 1 
Appendix heading 2 2 
Appendix heading 3 3 
Chapter Title (on Toc, not numbered) 1 
Heading 1 1 
Heading 2 2 
Heading 3 3 

 
 

 Click OK to close the Table of Contents Options dialog box. 

 Click OK to generate the Table of Contents. 

2.5.2 Updating the Contents page 

Once your Table of Contents is in place, you can refresh the list periodically as you add 
more text and/or headings to your document. 

 Right-click anywhere on the Table of Contents.  

 From the pop-up menu, choose “Update field”. 

 You can tell 
whether a piece of 
text is a Word-
generated field, by 
right-clicking on the 
text. Field text will 
highlight in gray. 

 The level of a 
style determines 
how it will appear in 
the hierarchy of the 
table of contents. 
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 Choose the appropriate action from the two options:  

o Update page numbers only: This updates only page numbers. Most 
useful when you’ve only expanded the main paragraph text or added 
other elements (new figures, etc.) that affect the pagination but do not 
appear on this table. 

o Update entire table: This option tells Word to re-examine the 
document and re-import any new or existing entries to the list. Most 
useful if you’ve added a new chapter title or subheading, or if you’re 
correcting a misspelling or capitalization error in a title. 

 Click OK to begin the update. 

 Save the file. 

You can make minor modifications directly to the Table of Contents (such as correcting 
typos or adding line wraps so an entry doesn’t run into its page number), but these will 
be erased the next time you do a full update of the entire table. 

3. Working with Cross-References 
If you use styles, inserted captions, or automatic numbering of any kind, you can use 
Word to keep track of your in-text references to these items, as well. For example, let’s 
say you want to create a linked reference to heading 2.1. You can manually type the 
phrase “See section 2.1” in the main text, but if you insert a new heading before the 
current 2.1, you’ll need to find every manually typed reference to heading 2.1 and 
update the number. Rather than searching the text for outdated references, let Word 
do the work for you. 

3.1 Adding a cross-reference to a heading, equation, or footnote 
Since we’ve asked Word to auto-number our titles and headings (for example), we can 
use that function to create an in-text cross-reference. 

 Place your cursor where you want to insert a reference to a heading, 
equation, note, or other numbered item. 

 Go to the References tab and choose Cross-reference from the Captions 
block.   

 Under Reference type, change the setting to “Heading”. 

 Under Insert reference to, change the setting to “Only label and number”.  
If that’s all you wish to insert. (Available options may vary depending on 
your version of Word.) 

 Select the target heading for the reference.  

 Click the Insert button.   

!!! Important! 
Remember that the 
Table of Contents 
always imports your 
chapter and 
subheading titles 
exactly as they are 
physically typed — 
not as they appear 
with a style mask 
applied. (This 
applies to the lists 
of Figures and 
Tables, too.) 

 

 Note that a 
cross reference 
appears to be just 
like the rest of your 
paragraph until you 
click on it. Similar to 
the table of 
contents and the 
list of figures, these 
inserted references 
are Microsoft 
Word-generated 
fields. 
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Using the steps above, you can insert linked references to tables, schemes, equations, 
subheadings, or any other numbered item into your main paragraph text. 

3.2 Updating cross-references 
If you only have a small handful of cross-references, you can update them manually by 
right-clicking on the reference embedded in your text, and choosing “Update field”. 

Alternatively, if you have a lot of references in your text, you may not want to update 
each one in turn. In this case, you can update all of the links in your document at once. 

 Select all text in the document by pressing CTRL + A or navigating to the 
Home tab, and choosing Editing, then Select, and Select All.   

 Right-click on any Word-generated field in the document (a cross reference, 
figure or table number, table of contents, list of figures, etc.).  

 Choose “Update field”. 

This begins a mass link update in your document. Word will progress through all of your 
generated fields, from the Table of Contents onward, and update every field it 
encounters. If you have front matter lists, you will need to specify whether you’re 
updating only page numbers or the entire list, just as you would when manually 
updating these fields. 

 

4. Troubleshooting 

4.1 Chapter titles are missing the 2” top margin 
We don't know what causes this glitch to occur in some chapters and not others. There 
is a work-around, but it requires modifying the Heading 1 style's paragraph settings to 
remove the automatic page break, and just entering one manually before each 
numbered chapter.  

Possible styles affected: Chapter Title (on TOC, not numbered); Heading 1; and Appendix 
heading 1. 

 On the Home tab, use the Show/Hide Formatting option to make page and 
section breaks visible as in section 1.1.1. 

 In the Style Pane, hover over affected style (for example, Heading 1) click 
the drop-down menu arrow to the right of the style name, and select 
Modify: 

 Select Format and then Paragraph from the lower left of the Modify Style 
screen: 
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 On the Line and Page Breaks tab, un-check the "Page breaks before" box. 
This will turn off the setting that causes chapter titles to automatically begin 
at the top of a new page. 

 Click OK to exit the Paragraph dialogue. Back on the Modify Style screen, 
select the option to save this change to the template (i.e., “all documents 
based on this template”).  

 

 Click OK to return to your document. 

 Find the first chapter title controlled by the style you just modified. At the 
end of the last page in the previous chapter, add a blank line, leave your 
cursor at the second line, and then enter a manual page break (CTRL + 
ENTER): 

 
 

 
 

 
 
This will both insert a page break and a blank line at the top of the chapter 
title page, forcing the title to display the built-in spacing above. 

 

 Repeat step 6 for all affected titles using the modified style. 
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4.2 Page numbers start over at 1  
If you’re using section breaks (see section 1.1.1) for any of the following reasons in the 
main text or appendices:  

• Landscape pages 
• Continued tables 
• Restarting footnotes at 1 in each chapter 

be sure to check the pagination around those breaks periodically — Word sometimes 
restarts the numbering at 1 on the first page of a new section. 

Refer to the steps outlined in section 2.4.3, but this time make sure the Page numbering 
option is set to “Continue from previous section” rather than “Start at: …” 

 

This will prompt the incremental page numbering mechanism to re-connect with the 
previous section, allowing the page numbers to update automatically if you add new 
content above the break. Adjusting the numbering mechanism itself will not affect the 
placement or formatting of the page numbers if the section break is being used to 
format page numbers differently (e.g., going from a landscape page to a portrait page). 

 

5. Glossary 

5.1 Document sections 
Title page ..................... First page of the dissertation or thesis; includes the document 

title, degree, author name, director name, program, and formal 
submission month and year 

Copyright page ............. Optional statement declaring copyright, public domain, or 
creative commons status. 
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Abstract ....................... Required for all dissertations and some master’s theses. A 
condensed high-level synopsis of the work. 

Dedication.................... Optional page including a brief dedication to an influential 
person or entity who inspired or helped to shape the author or 
their work 

Contents ...................... Also referred to as a Table of Contents, this section lists all 
major chapter, appendix, and section titles that appear 
following the Contents itself. Chapter-level elements are 
required. The template is built to recognize subheadings in 
numbered chapters and appendices and import those, as well 
(default import up to Heading 5). 

Preface......................... Optional section used to convey editorial method and other 
information about the writing of this document. 

Acknowledgments ........ Optional section used to recognize the people, institutions, and 
often funding sources who supported the author’s research. 

Main text ..................... Introduction, main chapters, and conclusion if applicable. May 
be divided into Parts, or groups of chapters. 

Bibliography ................. Also called References or Works Cited. A list of sources, either 
alphabetical by author name or a list numbered in order of 
reference. This section should not include commentary on the 
content of the chapters or any other notes besides reference 
sources. Optional if the author has ended each chapter or 
appendix with a References subheading. 

5.2 Document structure 
Section breaks .............. A “Next Page Section Break” begins new content at the top of 

the next page. A “Continuous Section Break” allows the author 
to begin the next section of content on the same page. Both can 
be used to treat different areas of the document independently, 
but to do so the author must first go into the Header and Footer 
to break the Link to Previous sections. If you see a tag in either 
the Header or Footer that says “Same As Previous” the link is 
still active. 
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